<!DOCTYPE html>
<!--[if IE 6]><html class="ie ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--><!--[if IE 7]><html class="ie ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--><!--[if IE 8]><html class="ie ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--><!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]--><!-- Meta Tags --><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Title, Keywords and Description --><title>Taste (Coffee) - The City Channel</title><meta name="keywords" content="Economy, What is CoMo?, Video"><meta name="description" content="This episode of Taste takes a look at the diverse coffee culture in Columbia. Whether you are craving a blended coffee drink or a single origin espresso, the coffee shops in Columbia will have you cov"><meta property="og:type" content="video"><meta property="og:image" content="https://i.ytimg.com/vi/V3D-8yneroY/mqdefault.jpg"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="shortcut icon" href="/tcc/wp-content/themes/beetube/beetube/images/favicon.ico"><link rel="pingback" href="https://www.como.gov/citychannel/xmlrpc.php"><!-- Generated CSS BEGIN --><style type="text/css">
body{background: !important;}
</style><!-- Generated CSS END --><style>#main-nav {background:#0075c9 !important;}#main-nav ul li ul{background:#0075c9 !important}#top-nav {background:#0075c9 !important;}#header-search .search-text-div input[type="text"]{background:#0075c9 !important;}</style><style>#back-top { position: fixed; bottom: 30px;right:0px;}#back-top  a { width: 108px; display: block; text-align: center; font: 70%/100% Arial, Helvetica, sans-serif; text-transform: uppercase; text-decoration: none; color: #bbb; -webkit-transition: 1s; -moz-transition: 1s; transition: 1s;}#back-top  a:hover { color: #000;}#back-top  span { width: 108px; height: 108px; display: block; margin-bottom: 7px; background: #ddd url(&#39;http://4.bp.blogspot.com/-0mlo-caVkrQ/Ub835FbxwKI/AAAAAAAACv4/y9bfGt2b1fs/s1600/0017.png&#39;) no-repeat center center; -webkit-border-radius: 15px; -moz-border-radius: 15px; border-radius: 15px; -webkit-transition: 1s; -moz-transition: 1s; transition: 1s;}#back-top  a:hover span{background-color: #777;} </style><script type="text/javascript">
var ajaxurl = 'https://www.como.gov/citychannel/wp-admin/ajax.php',
	theme_ajaxurl = 'https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/ajax.php',
	ajaxerror = "Something\'s error. Please try again later!";
</script><!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.como.gov/citychannel/2019/05/16/taste-coffee/"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Taste (Coffee) - The City Channel"><meta property="og:description" content="This episode of Taste takes a look at the diverse coffee culture in Columbia. Whether you are craving a blended coffee drink or a single origin espresso, the coffee shops in Columbia will have you covered."><meta property="og:url" content="https://www.como.gov/citychannel/2019/05/16/taste-coffee/"><meta property="og:site_name" content="The City Channel"><meta property="article:section" content="Economy"><meta property="article:published_time" content="2019-05-16T22:30:15+00:00"><meta name="twitter:card" content="summary"><meta name="twitter:description" content="This episode of Taste takes a look at the diverse coffee culture in Columbia. Whether you are craving a blended coffee drink or a single origin espresso, the coffee shops in Columbia will have you covered."><meta name="twitter:title" content="Taste (Coffee) - The City Channel"><script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.como.gov/citychannel/#organization","name":"","url":"https://www.como.gov/citychannel/","sameAs":[]},{"@type":"WebSite","@id":"https://www.como.gov/citychannel/#website","url":"https://www.como.gov/citychannel/","name":"The City Channel","publisher":{"@id":"https://www.como.gov/citychannel/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.como.gov/citychannel/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.como.gov/citychannel/2019/05/16/taste-coffee/#webpage","url":"https://www.como.gov/citychannel/2019/05/16/taste-coffee/","inLanguage":"en-US","name":"Taste (Coffee) - The City Channel","isPartOf":{"@id":"https://www.como.gov/citychannel/#website"},"datePublished":"2019-05-16T22:30:15+00:00","dateModified":"2019-05-16T22:30:15+00:00"},{"@type":"Article","@id":"https://www.como.gov/citychannel/2019/05/16/taste-coffee/#article","isPartOf":{"@id":"https://www.como.gov/citychannel/2019/05/16/taste-coffee/#webpage"},"author":{"@id":"https://www.como.gov/citychannel/author/samuel_shelby/#author","name":"Samuel Shelby"},"publisher":{"@id":"https://www.como.gov/citychannel/#organization"},"headline":"Taste (Coffee)","datePublished":"2019-05-16T22:30:15+00:00","dateModified":"2019-05-16T22:30:15+00:00","commentCount":0,"mainEntityOfPage":"https://www.como.gov/citychannel/2019/05/16/taste-coffee/#webpage","articleSection":"Economy,What is CoMo?"},{"@type":"Person","@id":"https://www.como.gov/citychannel/author/samuel_shelby/#author","name":"Samuel Shelby","image":{"@type":"ImageObject","@id":"https://www.como.gov/citychannel/#personlogo","url":"https://secure.gravatar.com/avatar/1c07fc3c6dfb424d43c4fae432bfd7c3?s=96&d=mm&r=g","caption":"Samuel Shelby"},"sameAs":[]}]}</script><!-- / Yoast SEO plugin. --><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="alternate" type="application/rss+xml" title="The City Channel &raquo; Feed" href="https://www.como.gov/citychannel/feed/"><link rel="alternate" type="application/rss+xml" title="The City Channel &raquo; Comments Feed" href="https://www.como.gov/citychannel/comments/feed/"><script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.como.gov\/citychannel\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style><link rel="stylesheet" id="wp-block-library-css" href="https://www.como.gov/citychannel/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1" type="text/css" media="all"><link rel="stylesheet" id="dc_document_shortcode-css" href="https://www.como.gov/citychannel/wp-content/plugins/documents-shortcode/dc_documents.css?ver=5.1.1" type="text/css" media="all"><link rel="stylesheet" id="email-subscribers-css" href="https://www.como.gov/citychannel/wp-content/plugins/email-subscribers/public/css/email-subscribers-public.css" type="text/css" media="all"><link rel="stylesheet" id="jtheme-fonts-css" href="https://fonts.googleapis.com/css?family=Oxygen&amp;ver=5.1.1" type="text/css" media="all"><link rel="stylesheet" id="jtheme-style-css" href="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/style.css?ver=1.4.3" type="text/css" media="all"><link rel="stylesheet" id="jtheme-mainstyle-css" href="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/stylesheet-light-blue.css?ver=1.4.3" type="text/css" media="all"><link rel="stylesheet" id="jtheme-hori-css" href="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/horizontal.css?ver=1.4.3" type="text/css" media="all"><link rel="stylesheet" id="jtheme-component-css" href="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/component.css?ver=1.4.3" type="text/css" media="all"><link rel="stylesheet" id="jtheme-itotope-css" href="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/jquery.itoppage.css?ver=1.4.3" type="text/css" media="all"><link rel="stylesheet" id="jtheme-res-nav-css" href="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/responsive-nav.css?ver=1.4.3" type="text/css" media="all"><link rel="stylesheet" id="jtheme-responsive-css" href="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/responsive.css?ver=1.4.3" type="text/css" media="all"><link rel="stylesheet" id="dry_awp_theme_style-css" href="https://www.como.gov/citychannel/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.1.1" type="text/css" media="all"><link rel="stylesheet" id="wp-ada-compliance-styles-css" href="https://www.como.gov/citychannel/wp-content/plugins/ada-compliance-COC/styles.css?ver=1557926967" type="text/css" media="all"><link rel="stylesheet" id="wp-ada-compliance-styles2-css" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.1" type="text/css" media="all"><link rel="stylesheet" id="wp-ada-compliance-focus-styles-css" href="https://www.como.gov/citychannel/wp-content/plugins/ada-compliance-COC/focus-styles.css?ver=1557926733" type="text/css" media="all"><link rel="stylesheet" id="custom-css" href="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/custom.css?ver=5.1.1" type="text/css" media="all"><script type="text/javascript" src="https://www.como.gov/citychannel/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script><script type="text/javascript">
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_double_optin_success_message":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.como.gov\/citychannel\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/plugins/email-subscribers/public/js/email-subscribers-public.js"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/modernizr.min.js?ver=2.6.2"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/plugins.js?ver=2.6.2"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/sly.js?ver=2.6.2"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/horizontal.js?ver=2.6.2"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/modernizr.custom.js?ver=2.6.2"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/jquery.itoppage.js?ver=2.6.2"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/responsive-nav.js?ver=2.6.2"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/jquery.plugins.min.js?ver=1.4.6"></script><script type="text/javascript">
/* <![CDATA[ */
var aamLocal = {"nonce":"e1d3e6ee90","ajaxurl":"https:\/\/www.como.gov\/citychannel\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script type="text/javascript" src="//www.como.gov/citychannel/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=5.1.1"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/plugins/ada-compliance-COC/res/external.js?ver=1557926753"></script><link rel="https://api.w.org/" href="https://www.como.gov/citychannel/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.como.gov/citychannel/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.como.gov/citychannel/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.como.gov/citychannel/?p=2289"><link rel="alternate" type="application/json+oembed" href="https://www.como.gov/citychannel/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.como.gov%2Fcitychannel%2F2019%2F05%2F16%2Ftaste-coffee%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.como.gov/citychannel/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.como.gov%2Fcitychannel%2F2019%2F05%2F16%2Ftaste-coffee%2F&amp;format=xml"><style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.widget{
padding-top: 5px !important;
}
#email-subscribers-3{
padding-top: 5px !important;
padding-bottom: 5px !important;
}		</style><style>

input.search-text{
color:#ccc !important;
}
.loop-actions .sort span, .loop-actions .view span, .loop-nav-inner, .loop-actions .orderby a{
color: #000 !important;
}

#footer{
background: #eee;
color:#000;
}
#copyright{
color:#000;
float:left
}
#footbar .wrap {
border-bottom: 0px;
padding-bottom: 0px;
padding-top: 10px;
}

#colophon .wrap {
border-top: 0px;

}
#main-nav ul ul li{
width: 275px;
}
#main-nav ul ul li a{
font-size: 85% !important;
}
.author{display:none;}
.es_textbox_button{
display: inline-block !important;
padding:10px !important;
}
</style></head><body class="post-template-default single single-post postid-2289 single-format-video full-wrap">
<a href="#content" class="skiplink">Skip top Navigation.</a>
<div id="page">
<header id="header"><div id="top-nav">
	<div class="wrap cf">
					<div class="clear"></div>
				</div></div>

<div class="header-secend">	
<div class="wrap cf">	
	<div id="branding" class="image-branding" role="banner">
					<div id="site-title"><a rel="home" href="https://www.como.gov/citychannel">The City Channel</a></div>
				
					<a id="site-logo" rel="home" href="https://www.como.gov/citychannel"><img src="https://www.como.gov/citychannel/wp-content/uploads/sites/3/2019/04/City-Channel-Logo-Primary-Web.png" alt="The City Channel"></a>
				
			</div><!-- end #branding -->
						
	
	
</div>
</div>
</header><!-- end #header--><div id="main-nav"><div class="wrap cf">

	
<ul id="menu-tcc-menu" class="menu"><li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="/citychannel/">Home</a></li>
<li id="menu-item-1459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1459"><a href="https://www.como.gov/citychannel/category/">Play Lists</a>
<ul class="sub-menu"><li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://www.como.gov/citychannel/category/2016-2019-strategic-plan/">2016&ndash;2019 Strategic Plan</a></li>
	<li id="menu-item-2205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2205"><a href="https://www.como.gov/citychannel/category/columbia-history/">Columbia History</a></li>
	<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="https://www.como.gov/citychannel/category/community-development/">Community Development</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="https://www.como.gov/citychannel/category/cultural-affairs/">Cultural Affairs</a></li>
	<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488"><a href="https://www.como.gov/citychannel/category/city-manager/">Finance and Administration</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://www.como.gov/citychannel/category/public-health-human-services/">Health &amp; Human Services</a></li>
	<li id="menu-item-2234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2234"><a href="https://www.como.gov/citychannel/category/heart-of-the-city/">Heart of the City</a></li>
	<li id="menu-item-1534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1534"><a href="https://www.como.gov/citychannel/category/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-2159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2159"><a href="https://www.como.gov/citychannel/category/parks-and-rec/">Parks and Recreation</a></li>
	<li id="menu-item-1446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1446"><a href="https://www.como.gov/citychannel/category/press-conferences-and-community-forums/">Press Conferences &amp; Community Forums</a></li>
	<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="https://www.como.gov/citychannel/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1772"><a href="https://www.como.gov/citychannel/category/social-equity/">Social Equity</a></li>
	<li id="menu-item-1448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"><a href="https://www.como.gov/citychannel/category/sustainability/">Sustainability</a></li>
	<li id="menu-item-2008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2008"><a href="https://www.como.gov/citychannel/category/columbia-missouri-utilities/">Utilities</a></li>
	<li id="menu-item-2221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2221"><a href="https://www.como.gov/citychannel/category/what-is-como/">What is CoMo?</a></li>
</ul></li>
<li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1470"><a href="https://www.como.gov/citychannel/about-us/">About Us</a>
<ul class="sub-menu"><li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="https://www.como.gov/citychannel/awards/">Awards</a></li>
	<li id="menu-item-1773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1773"><a href="https://www.como.gov/citychannel/about-us/peg-channels/">PEG Channels</a></li>
	<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="https://www.como.gov/citychannel/program-schedule/">Program Schedule</a></li>
</ul></li>
<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1782"><a href="https://www.como.gov/citychannel/live-meetings/">Live Meetings</a>
<ul class="sub-menu"><li id="menu-item-1779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1779"><a title="Links will appear for live streams fifteen minutes before the event airs and remain in place while the event is taking place." href="https://www.como.gov/council/citystream-meeting-video/">Live and Archived Meeting Video</a></li>
	<li id="menu-item-1755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1755"><a title="Current and Upcoming Meetings Calendar, Agendas, Links to Videos" href="https://gocolumbiamo.legistar.com/Calendar.aspx">Live Meetings Calendar [Legistar]</a></li>
	<li id="menu-item-1788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1788"><a title="Presentation instructions, staff contact info, special accommodations info &hellip;" href="https://www.como.gov/citychannel/additional-live-meeting-information/">Additional Live Meeting Information</a></li>
	<li id="menu-item-1785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1785"><a title="Task Force media at bottom of page." href="https://www.como.gov/council/citystream-meeting-video/">Mayor&rsquo;s Task Force on Infrastructure Media Archive</a></li>
</ul></li>
<li id="menu-item-1477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477"><a title="CoMo.gov &ndash; City Home Page" href="http://www.como.gov">CoMo.gov</a></li>
</ul></div></div><!-- end #main-nav -->


<div class="entry-header wrap cf">
	<div class="inner cf">
		
	
		
	</div><!-- end .entry-header>.inner -->
	</div><!-- end .entry-header -->
<div id="main"><div class="wrap cf">
	
	
	
	<div id="content" role="main">
				
		<div class="post-2289 post type-post status-publish format-video hentry category-economy category-what-is-como post_format-post-format-video" id="post-2289">
		
		<div id="video">
			<div class="screen fluid-width-video-wrapper">
								<iframe title=" Youtube Video" width="620" height="349" src="https://www.youtube.com/embed/V3D-8yneroY?feature=oembed&amp;autoplay=1&amp;wmode=opaque&amp;rel=0&amp;showinfo=0&amp;modestbranding=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>				
			</div><!-- end .screen -->
		</div><!-- end #video-->
		<div class="clear"></div>
		<div class="entry-header cf">
			<div class="inner cf">
				<h1 class="entry-title">Taste (Coffee)</h1>
			<div class="entry-meta">
				
				<span class="time">16th May, 2019</span>
				<span class="stats"><span class="views"><i class="count">4</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="2289">0</i> <span class="suffix"></span></span></span>							
			</div>
				<div class="entry-actions">
		<span class="jtheme-like-post"><a class="like" href="javascript:void(0);" data-pid="2289">Like</a></span>		
	</div>
			
								<div id="social-share">						
					<div id="" class="social-share">
						<div class="fb-share-button" data-href="https://www.como.gov/citychannel/2019/05/16/taste-coffee/" data-type="button_count"></div>
					</div>					
					<div id="" class="social-share">
						<div style="height:5px;"></div>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-lang="en">Tweet</a>
					</div>
					<div id="" class="social-share">
						<div style="height:5px;"></div>
						<div class="g-plus" data-action="share" data-annotation="bubble"></div>
					</div>
					<div id="" class="social-share" style="margin-left: 0px;">
						<div style="height:5px;"></div>
						<a href="//www.pinterest.com/pin/create/button/?url=https://www.como.gov/citychannel/2019/05/16/taste-coffee/&amp;media=http%3A%2F%2Ffarm8.staticflickr.com%2F7027%2F6851755809_df5b2051c9_z.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" alt="Pin It"></a>
						<!-- Please call pinit.js only once per page -->
						<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script><!-- wp ada spacer --></div>
					<div class="clear"></div>
				</div>
							
			</div><!-- end .entry-header>.inner -->
		</div><!-- end .entry-header -->
		<div id="details" class="section-box">
			<div class="section-content">
			<div id="info">
				

				<div class="entry-content rich-content">
					<p>This episode of Taste takes a look at the diverse coffee culture in Columbia. Whether you are craving a blended coffee drink or a single origin espresso, the coffee shops in Columbia will have you covered.</p>
					
					                    
				</div><!-- end .entry-content -->
			 
				<div id="extras">
				<div>
					<h2>Category:</h2> <a href="https://www.como.gov/citychannel/category/economy/" rel="category tag">Economy</a>, <a href="https://www.como.gov/citychannel/category/what-is-como/" rel="category tag">What is CoMo?</a>				</div>
									</div>
				
			</div><!-- end #info -->
			</div><!-- end .section-content -->
			
					</div><!--end #deatils-->
		
		</div><!-- end #post-2289 -->
		
			
	<div class="section-box related-posts">
		<div class="section-header"><h2 class="section-title">You may also like</h2></div>
			
		<div class="section-content grid-mini"><div class="nag cf">
				<div id="post-2283" class="item clearfix cf item-video post-2283 post type-post status-publish format-video hentry category-cultural-affairs category-economy category-what-is-como post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="2283" href="https://www.como.gov/citychannel/2019/05/07/drinkraft-in-the-arts-district/">
			<span class="clip">
				<img src="https://i.ytimg.com/vi/hrHjIHxZBMA/mqdefault.jpg" alt="Drinkraft in the Arts District"><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">26</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="2283">0</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.como.gov/citychannel/2019/05/07/drinkraft-in-the-arts-district/" rel="bookmark">Drinkraft in the Arts District</a></h2>
			
			<p class="entry-meta">
								
				<time class="entry-date" datetime="7th May, 2019">7th May, 2019</time><span class="stats"><span class="views"><i class="count">26</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">26</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="2283">0</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">There is a new kombucha bar in the North Village Arts District. Located on 300 North Ninth St., Drinkraft Tasting Cafe now serves tea, cocktails, and nitro coffee in a unique cafe and tasting room space. You&rsquo;ll also f...</p>
		</div>
	</div><!-- end #post-2283 -->	<div id="post-2239" class="item clearfix cf item-video post-2239 post type-post status-publish format-video hentry category-2016-2019-strategic-plan category-cultural-affairs category-economy category-city-manager category-public-health-human-services category-public-safety category-social-equity category-sustainability category-what-is-como post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="2239" href="https://www.como.gov/citychannel/2018/12/04/strategic-plan-2018-update/">
			<span class="clip">
				<img src="https://i.ytimg.com/vi/Ue3bMfPmPj8/mqdefault.jpg" alt="Strategic Plan 2018 Update"><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">328</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="2239">3</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.como.gov/citychannel/2018/12/04/strategic-plan-2018-update/" rel="bookmark">Strategic Plan 2018 Update</a></h2>
			
			<p class="entry-meta">
								
				<time class="entry-date" datetime="4th Dec, 2018">4th Dec, 2018</time><span class="stats"><span class="views"><i class="count">328</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">328</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="2239">3</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">Three years ago, in 2015, City Manager Mike Matthes announced a citywide strategic plan to reduce economic inequality in Columbia, Missouri. Each year, an annual report is presented to Council to recap the progress ma...</p>
		</div>
	</div><!-- end #post-2239 -->	<div id="post-2216" class="item clearfix cf item-video post-2216 post type-post status-publish format-video hentry category-economy category-what-is-como post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="2216" href="https://www.como.gov/citychannel/2018/09/05/taste-beer/">
			<span class="clip">
				<img src="https://i.ytimg.com/vi/5NcNC-aGevs/mqdefault.jpg" alt="Taste: Beer"><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">365</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="2216">0</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.como.gov/citychannel/2018/09/05/taste-beer/" rel="bookmark">Taste: Beer</a></h2>
			
			<p class="entry-meta">
								
				<time class="entry-date" datetime="5th Sep, 2018">5th Sep, 2018</time><span class="stats"><span class="views"><i class="count">365</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">365</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="2216">0</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">When people think about beer in Missouri they might usually think of cities like St. Louis or Kansas City, but Columbia has four microbreweries, each with its own unique style. Meet the owners and brewers who are crea...</p>
		</div>
	</div><!-- end #post-2216 -->	<div id="post-2203" class="item clearfix cf item-video post-2203 post type-post status-publish format-video hentry category-2016-2019-strategic-plan category-columbia-history category-community-development category-economy category-social-equity category-what-is-como post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="2203" href="https://www.como.gov/citychannel/2018/08/08/our-journey-to-fair-housing-fair-housing-act-50th-anniversary/">
			<span class="clip">
				<img src="https://i.ytimg.com/vi/iVCa6an6vfo/mqdefault.jpg" alt="Our Journey to Fair Housing (Fair Housing Act 50th Anniversary)"><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">1.47K</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="2203">18</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.como.gov/citychannel/2018/08/08/our-journey-to-fair-housing-fair-housing-act-50th-anniversary/" rel="bookmark">Our Journey to Fair Housing (Fair Housing Act 50th Anniversary)</a></h2>
			
			<p class="entry-meta">
								
				<time class="entry-date" datetime="8th Aug, 2018">8th Aug, 2018</time><span class="stats"><span class="views"><i class="count">1.47K</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">1.47K</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="2203">18</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">The year 2018 marks the 50th anniversary of the passage of the federal Fair Housing Act (FHA). This piece of civil rights legislation declared it illegal to discriminate based on certain protected characteristics ille...</p>
		</div>
	</div><!-- end #post-2203 -->		</div></div>
	</div><!-- end .related-posts -->

        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-comments" data-href="https://www.como.gov/citychannel/2019/05/16/taste-coffee/" data-numposts="5" data-width="870" data-colorscheme="light"></div>
			</div><!-- end #content -->

	
<div id="sidebar" role="complementary" class="">

		<div class="border-sep widget widget_border masonry-brick" style="margin:0px"></div>
	<div id="search-2" class="widget widget_search"><div class="widget-header"><h2 class="widget-title">Search Video Catalog</h2></div>
<div class="searchform-div">
	<form method="get" class="searchform" action="https://www.como.gov/citychannel/">
		<div class="search-text-div"><label for="searchtext" class="visuallyhidden">Keyword: </label><input type="text" name="s" class="search-text" id="searchtext" value="" placeholder="Search Your Keyword |"></div>
		<div class="search-submit-div btn"><input type="submit" class="search-submit" id="" value="Search"></div>
	</form><!--end #searchform-->
</div></div><div id="email-subscribers-form-3" class="widget widget_email-subscribers-form"><div class="widget-header"><h2 class="widget-title">Subscribe</h2></div>
        <div class="emaillist">
            <form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_1558064138" data-source="ig-es">
												<div class="es-field-wrap"><label>Email*<br><input class="es_required_field es_txt_email" type="email" name="email" value="" placeholder="Enter Email Address" required></label></div>				<input type="hidden" name="lists[]" value="1"><input type="hidden" name="form_id" value="1"><input type="hidden" name="es_email_page" value="2289"><input type="hidden" name="es_email_page_url" value="https://www.como.gov/citychannel/2019/05/16/taste-coffee/"><input type="hidden" name="status" value="Unconfirmed"><input type="hidden" name="es-subscribe" id="es-subscribe" value="4194bd1284"><label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="text" name="es_hp_e5f1d9e756" class="es_required_field" tabindex="-1" autocomplete="-1"></label>
								                <input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_1558064138" value="Subscribe"><span class="es_spinner_image" id="spinner-image"><img src="https://www.como.gov/citychannel/wp-content/plugins/email-subscribers/public/images/spinner.gif"></span>

            </form>

            <span class="es_subscription_message success" id="es_subscription_message_1558064138"></span>
        </div>

		</div><div id="text-3" class="widget widget_text"><div class="widget-header"><h2 class="widget-title">Where to watch</h2></div>			<div class="textwidget"><p>Mediacom 80<br>
Charter Communications 992<br>
CenturyLink 96</p>
</div>
		</div><div id="text-4" class="widget widget_text"><div class="widget-header"><h2 class="widget-title">Social Media</h2></div>			<div class="textwidget"><p><a target="_blank" href="http://facebook.com/CityChannelColumbiaMo" class=" adaNewWindowInfo">Follow us on Facebook<span class="wp_ada_hidden"> opens in a new window</span></a><br><a target="_blank" href="https://www.youtube.com/user/columbiacitychannel" class=" adaNewWindowInfo">Subscribe to our Youtube channel<span class="wp_ada_hidden"> opens in a new window</span></a><br><a target="_blank" href="https://twitter.com/CityChannelCoMo" title="Yeah, we're on Twitter" class=" adaNewWindowInfo">Follow us on Twitter<span class="wp_ada_hidden"> opens in a new window</span></a></p>
</div>
		</div></div><!--end #sidebar-->
</div>
</div><!-- end #main -->
	


		
	<footer id="footer"><div id="footbar" class="footbar-c3" data-layout="c3"><div class="wrap cf"><div id="footbar-inner" class=""><div id="media_image-2" class="widget widget_media_image"><img width="150" height="70" src="https://www.como.gov/citychannel/wp-content/uploads/sites/3/2018/06/City-of-Columbia-Logo-Primary-150x70.png" class="image wp-image-2181  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://www.como.gov/citychannel/wp-content/uploads/sites/3/2018/06/City-of-Columbia-Logo-Primary-150x70.png 150w, https://www.como.gov/citychannel/wp-content/uploads/sites/3/2018/06/City-of-Columbia-Logo-Primary-300x139.png 300w, https://www.como.gov/citychannel/wp-content/uploads/sites/3/2018/06/City-of-Columbia-Logo-Primary.png 754w" sizes="(max-width: 150px) 100vw, 150px"></div></div></div></div><!-- end #footbar -->
		<div id="colophon" role="contentinfo"><div class="wrap cf">		
			
			
			<p id="copyright">Copyright 2019 &copy; City of Columbia, Missouri</p>			
					</div></div><!-- end #colophon -->
	</footer><!-- end #footer --></div><!-- end #page -->

<script src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/jquery.cbpQTRotator.js"></script><script>
      var navigation = responsiveNav(".nav-collapse", {
        animate: true,        // Boolean: Use CSS3 transitions, true or false
        transition: 250,      // Integer: Speed of the transition, in milliseconds
        label: "&nbsp;&nbsp;&nbsp;",        // String: Label for the navigation toggle
        insert: "before",      // String: Insert the toggle before or after the navigation
        customToggle: "",     // Selector: Specify the ID of a custom toggle
        openPos: "relative",  // String: Position of the opened nav, relative or static
        jsClass: "js",        // String: 'JS enabled' class which is added to el
        init: function(){},   // Function: Init callback
        open: function(){},   // Function: Open callback
        close: function(){}   // Function: Close callback
      });
    </script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- Place this tag after the last share tag. --><script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script><script type="text/javascript">
(function($) {
	$('.jtheme-like-post .like, .jtheme-like-post .liked').on('click', function() {
		el = $(this);

		actionType = el.hasClass('liked') ? 'remove_like' : 'like';
		
		var data = {
			action: 'like_post', 
			action_type: actionType, 
			like_id: el.attr('data-lid'),
			post_id: el.attr('data-pid'), 
			user_id: el.attr('data-uid'),
			label: el.text(),
			nonce: 'a3476c801c'
		};
		console.log(data);
		
		$.ajax({
			url: 'https://www.como.gov/citychannel/wp-admin/admin-ajax.php',
			type: 'POST',
			data: data,
			dataType: 'json',
			beforeSend: function(){
				el.addClass('liking');
			}
		})
		.fail(function(xhr, status, error){
			//console.log('fail');
			//console.log(xhr);
			//console.log(status);
			//console.log(error);
			alert('Something error. please try again later!');
			el.removeClass('liking');
		})
		.done(function(r, status, xhr){
			//console.log('done');
			//console.log(r);
			//console.log(status);
			//console.log(xhr);

			if(r.error != '') {
				alert(r.error);
				return false;
			}
				
			if(actionType == 'like')
				el.stop().attr('data-lid', r.id).removeClass('like').addClass('liked');
			else if(actionType == 'remove_like')
				el.stop().removeAttr('data-lid').removeClass('liked').addClass('like');
				
			$('.jtheme-post-likes').each(function(){
				var count = $(this).find('.count');
				if(count.attr('data-pid') == el.attr('data-pid'))
					$(count).text(r.likes);
			});
				
			el.removeClass('liking').text(r.label);
		})
		.always(function(xhr, status){
			//console.log('always');
			//console.log(xhr);
			//console.log(status);
		});
		
		return false;
	});
})(jQuery);
</script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/blog-infinitescroll.js?ver=5.1.1"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-includes/js/imagesloaded.min.js?ver=3.2.0"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-includes/js/masonry.min.js?ver=3.3.2"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/jquery.fitvids.js?ver=1.0"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/theme.js?ver=1.4.6"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-includes/js/comment-reply.min.js?ver=5.1.1"></script><script type="text/javascript" src="https://www.como.gov/citychannel/wp-includes/js/wp-embed.min.js?ver=5.1.1"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24663285-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>