<!DOCTYPE html>
<!--[if IE 6]><html class="ie ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="ie ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<!-- Meta Tags -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<!-- Title, Keywords and Description -->
				<title>CPD Officer Profile: Keisha Edwards - The City Channel</title>
			<meta name="keywords" content="Police–Fire–Health–Safety, Video" />
<meta name="description" content="School Resource Officer Keisha Edwards describes her &quot;non-traditional&quot; police work at Rock Bridge High School in Columbia, MO." />
<meta property="og:type" content="video" /> 
<meta property="og:image" content="https://i.ytimg.com/vi/n-pCoEgnL7Q/mqdefault.jpg"/> 



<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="/tcc/wp-content/themes/beetube/beetube/images/favicon.ico" />
<link rel="pingback" href="https://www.como.gov/citychannel/xmlrpc.php" />

<!-- Generated CSS BEGIN -->
<style type='text/css'>
body{background: !important;}
</style>
<!-- Generated CSS END -->
<style>#main-nav {background:#224662 !important;}#main-nav ul li ul{background:#224662 !important}#top-nav {background:#738e96 !important;}#header-search .search-text-div input[type="text"]{background:#738e96 !important;}</style>
<style>#back-top { position: fixed; bottom: 30px;right:0px;}#back-top  a { width: 108px; display: block; text-align: center; font: 70%/100% Arial, Helvetica, sans-serif; text-transform: uppercase; text-decoration: none; color: #bbb; -webkit-transition: 1s; -moz-transition: 1s; transition: 1s;}#back-top  a:hover { color: #000;}#back-top  span { width: 108px; height: 108px; display: block; margin-bottom: 7px; background: #ddd url(&#39;http://4.bp.blogspot.com/-0mlo-caVkrQ/Ub835FbxwKI/AAAAAAAACv4/y9bfGt2b1fs/s1600/0017.png&#39;) no-repeat center center; -webkit-border-radius: 15px; -moz-border-radius: 15px; border-radius: 15px; -webkit-transition: 1s; -moz-transition: 1s; transition: 1s;}#back-top  a:hover span{background-color: #777;} </style>
<script type="text/javascript">
var ajaxurl = 'https://www.como.gov/citychannel/wp-admin/ajax.php',
	theme_ajaxurl = 'https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/ajax.php',
	ajaxerror = "Something\'s error. Please try again later!";
</script>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.como.gov/citychannel/2017/10/20/cpd-officer-profile-keisha-edwards/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CPD Officer Profile: Keisha Edwards - The City Channel" />
<meta property="og:description" content="School Resource Officer Keisha Edwards describes her &#8220;non-traditional&#8221; police work at Rock Bridge High School in Columbia, MO." />
<meta property="og:url" content="https://www.como.gov/citychannel/2017/10/20/cpd-officer-profile-keisha-edwards/" />
<meta property="og:site_name" content="The City Channel" />
<meta property="article:section" content="Police–Fire–Health–Safety" />
<meta property="article:published_time" content="2017-10-20T09:30:11-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="School Resource Officer Keisha Edwards describes her &#8220;non-traditional&#8221; police work at Rock Bridge High School in Columbia, MO." />
<meta name="twitter:title" content="CPD Officer Profile: Keisha Edwards - The City Channel" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The City Channel &raquo; Feed" href="https://www.como.gov/citychannel/feed/" />
<link rel="alternate" type="application/rss+xml" title="The City Channel &raquo; Comments Feed" href="https://www.como.gov/citychannel/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.como.gov\/citychannel\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dc_document_shortcode-css'  href='https://www.como.gov/citychannel/wp-content/plugins/documents-shortcode/dc_documents.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://www.como.gov/citychannel/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-fonts-css'  href='https://fonts.googleapis.com/css?family=Oxygen&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-style-css'  href='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-mainstyle-css'  href='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/stylesheet-light-blue.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-hori-css'  href='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/horizontal.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-component-css'  href='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/component.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-itotope-css'  href='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/jquery.itoppage.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-res-nav-css'  href='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/responsive-nav.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-responsive-css'  href='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/responsive.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/custom.css?ver=4.7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/plugins.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/sly.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/horizontal.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/modernizr.custom.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/jquery.itoppage.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/responsive-nav.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/jquery.plugins.min.js?ver=1.4.6'></script>
<link rel='https://api.w.org/' href='https://www.como.gov/citychannel/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.como.gov/citychannel/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.como.gov/citychannel/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.como.gov/citychannel/?p=2017' />
<link rel="alternate" type="application/json+oembed" href="https://www.como.gov/citychannel/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.como.gov%2Fcitychannel%2F2017%2F10%2F20%2Fcpd-officer-profile-keisha-edwards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.como.gov/citychannel/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.como.gov%2Fcitychannel%2F2017%2F10%2F20%2Fcpd-officer-profile-keisha-edwards%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.widget{
padding-top: 5px !important;
}
#email-subscribers-3{
padding-top: 5px !important;
padding-bottom: 5px !important;
}		</style>
	<style>
input.search-text{
color:#ccc !important;
}
.loop-actions .sort span, .loop-actions .view span, .loop-nav-inner, .loop-actions .orderby a{
color: #000 !important;
}

#footer{
background: #b8c2b5;
color:#000;
}
#copyright{
color:#000;
}
#footbar .wrap {
border-bottom: 0px;
}
#colophon .wrap {

border-top: 0px;
}
#main-nav ul ul li{
width: 275px;
}
#main-nav ul ul li a{
font-size: 85% !important;
}
.author{display:none;}
.es_textbox_button{
display: inline-block !important;
padding:10px !important;
}
</style></head>

<body class="post-template-default single single-post postid-2017 single-format-video full-wrap">
<a href="#content" class="visuallyhidden">Skip top Navigation.</a>
<div id="page">
<header id="header">
	<div id="top-nav">
	<div class="wrap cf">
					<div class="clear"></div>
				</div></div>

<div class="header-secend">	
<div class="wrap cf">	
	<div id="branding" class="image-branding" role="banner">
					<div id="site-title"><a rel="home" href="https://www.como.gov/citychannel">The City Channel</a></div>
				
					<a id="site-logo" rel="home" href="https://www.como.gov/citychannel"><img src="https://www.como.gov/tcc/wp-content/uploads/sites/3/2015/05/CityChannelLogo.gif" alt="The City Channel"/></a>
				
			</div><!-- end #branding -->
						
	
	
</div>
</div>
</header><!-- end #header-->

<div id="main-nav"><div class="wrap cf">

	<ul id="menu-tcc-menu" class="menu"><li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="/citychannel/">Home</a></li>
<li id="menu-item-1459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1459"><a href="https://www.como.gov/citychannel/category/">Play Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://www.como.gov/citychannel/category/2016-2019-strategic-plan/">2016–2019 Strategic Plan</a></li>
	<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="https://www.como.gov/citychannel/category/community-development/">Community Development</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="https://www.como.gov/citychannel/category/cultural-affairs/">Cultural Affairs</a></li>
	<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488"><a href="https://www.como.gov/citychannel/category/city-manager/">Finance and Administration</a></li>
	<li id="menu-item-1534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1534"><a href="https://www.como.gov/citychannel/category/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444"><a href="https://www.como.gov/citychannel/category/parks-and-trails-and-active-living/">Parks, Trails &amp; Active Living</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1445"><a href="https://www.como.gov/citychannel/category/police-fire-health-safety/">Police, Fire, Health, Safety</a></li>
	<li id="menu-item-1446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1446"><a href="https://www.como.gov/citychannel/category/press-conferences-and-community-forums/">Press Conferences &amp; Community Forums</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1772"><a href="https://www.como.gov/citychannel/category/social-equity/">Social Equity</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1447"><a href="https://www.como.gov/citychannel/category/social-services/">Social Services</a></li>
	<li id="menu-item-1448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"><a href="https://www.como.gov/citychannel/category/sustainability/">Sustainability</a></li>
	<li id="menu-item-2008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2008"><a href="https://www.como.gov/citychannel/category/columbia-missouri-utilities/">Utilities</a></li>
</ul>
</li>
<li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1470"><a href="https://www.como.gov/citychannel/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="https://www.como.gov/citychannel/awards/">Awards</a></li>
	<li id="menu-item-1773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1773"><a href="https://www.como.gov/citychannel/about-us/peg-channels/">PEG Channels</a></li>
	<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="https://www.como.gov/citychannel/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1782"><a href="https://www.como.gov/citychannel/live-meetings/">Live Meetings</a>
<ul class="sub-menu">
	<li id="menu-item-1779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1779"><a title="Links will appear for live streams fifteen minutes before the event airs and remain in place while the event is taking place." href="https://www.como.gov/council/citystream-meeting-video/">Live and Archived Meeting Video</a></li>
	<li id="menu-item-1755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1755"><a title="Current and Upcoming Meetings Calendar, Agendas, Links to Videos" href="https://gocolumbiamo.legistar.com/Calendar.aspx">Live Meetings Calendar [Legistar]</a></li>
	<li id="menu-item-1788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1788"><a title="Presentation instructions, staff contact info, special accommodations info &#8230;" href="https://www.como.gov/citychannel/additional-live-meeting-information/">Additional Live Meeting Information</a></li>
	<li id="menu-item-1785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1785"><a title="Task Force media at bottom of page." href="https://www.como.gov/council/citystream-meeting-video/">Mayor&#8217;s Task Force on Infrastructure Media Archive</a></li>
</ul>
</li>
<li id="menu-item-1477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477"><a title="CoMo.gov &#8211; City Home Page" href="http://www.como.gov">CoMo.gov</a></li>
</ul></div></div><!-- end #main-nav -->


<div class="entry-header wrap cf">
	<div class="inner cf">
		
	
		
	</div><!-- end .entry-header>.inner -->
	</div><!-- end .entry-header -->
<div id="main"><div class="wrap cf">
	
	
	
	<div id="content" role="main">
				
		<div class="post-2017 post type-post status-publish format-video hentry category-police-fire-health-safety post_format-post-format-video" id="post-2017">
		
		<div id="video">
			<div class="screen fluid-width-video-wrapper">
								<iframe title=" Youtube Video" width="620" height="349" src="https://www.youtube.com/embed/n-pCoEgnL7Q?feature=oembed&amp;autoplay=1&amp;wmode=opaque&amp;rel=0&amp;showinfo=0&amp;modestbranding=0" frameborder="0" allowfullscreen></iframe>				
			</div><!-- end .screen -->
		</div><!-- end #video-->
		<div class="clear"></div>
		<div class="entry-header cf">
			<div class="inner cf">
				<h1 class="entry-title">CPD Officer Profile: Keisha Edwards</h1>
			<div class="entry-meta">
				
				<span class="time">20th Oct, 2017</span>
				<span class="stats"><span class="views"><i class="count">3</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="2017">0</i> <span class="suffix"></span></span></span>							
			</div>
				<div class="entry-actions">
		<span class="jtheme-like-post"><a class="like" href="javascript:void(0);" data-pid="2017">Like</a></span>		
	</div>
			
								<div id="social-share">						
					<div id="" class="social-share">
						<div class="fb-share-button" data-href="https://www.como.gov/citychannel/2017/10/20/cpd-officer-profile-keisha-edwards/" data-type="button_count"></div>
					</div>					
					<div id="" class="social-share">
						<div style="height:5px;"></div>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-lang="en">Tweet</a>
					</div>
					<div id="" class="social-share">
						<div style="height:5px;"></div>
						<div class="g-plus" data-action="share" data-annotation="bubble"></div>
					</div>
					<div id="" class="social-share" style="margin-left: 0px;">
						<div style="height:5px;"></div>
						<a href="//www.pinterest.com/pin/create/button/?url=https://www.como.gov/citychannel/2017/10/20/cpd-officer-profile-keisha-edwards/&media=http%3A%2F%2Ffarm8.staticflickr.com%2F7027%2F6851755809_df5b2051c9_z.jpg&description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" alt="Pin It" /></a>
						<!-- Please call pinit.js only once per page -->
						<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
					</div>
					<div class="clear"></div>
				</div>
							
			</div><!-- end .entry-header>.inner -->
		</div><!-- end .entry-header -->
		<div id="details" class="section-box">
			<div class="section-content">
			<div id="info">
				

				<div class="entry-content rich-content">
					<p>School Resource Officer Keisha Edwards describes her &#8220;non-traditional&#8221; police work at Rock Bridge High School in Columbia, MO.</p>
					
					                    
				</div><!-- end .entry-content -->
			 
				<div id="extras">
				<div>
					<h4>Category:</h4> <a href="https://www.como.gov/citychannel/category/police-fire-health-safety/" rel="category tag">Police–Fire–Health–Safety</a>				</div>
									</div>
				
			</div><!-- end #info -->
			</div><!-- end .section-content -->
			
					</div><!--end #deatils-->
		
		</div><!-- end #post-2017 -->
		
			
	<div class="section-box related-posts">
		<div class="section-header"><h3 class="section-title">You may also like</h3></div>
			
		<div class="section-content grid-mini"><div class="nag cf">
				<div id="post-1931" class="item clearfix cf item-video post-1931 post type-post status-publish format-video hentry category-parks-and-trails-and-active-living category-police-fire-health-safety post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="1931" title="Play It Safe in the Water" href="https://www.como.gov/citychannel/2017/06/03/play-it-safe-in-the-water/">
			<span class="clip">
				<img src="https://i.ytimg.com/vi/VXxTfoTyiYE/mqdefault.jpg" alt="Play It Safe in the Water" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">272</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1931">0</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.como.gov/citychannel/2017/06/03/play-it-safe-in-the-water/" rel="bookmark" title="Permalink to Play It Safe in the Water">Play It Safe in the Water</a></h2>
			
			<p class="entry-meta">
								
				<time class="entry-date" datetime="3rd Jun, 2017">3rd Jun, 2017</time></a>
                <span class="stats"><span class="views"><i class="count">272</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">272</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1931">0</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">The Columbia, Missouri Fire Department wants you to be careful in and around water this summer by following these safety tips.</p>
		</div>
	</div><!-- end #post-1931 -->	<div id="post-1885" class="item clearfix cf item-video post-1885 post type-post status-publish format-video hentry category-2016-2019-strategic-plan category-2016-2019-strategic-plan-leadership category-police-fire-health-safety post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="1885" title="Strategic Plan Leaders: Public Safety" href="https://www.como.gov/citychannel/2017/04/17/strategic-plan-leaders-public-safety/">
			<span class="clip">
				<img src="https://i.ytimg.com/vi/L2Ry67XIqzI/mqdefault.jpg" alt="Strategic Plan Leaders: Public Safety" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">302</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1885">1</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.como.gov/citychannel/2017/04/17/strategic-plan-leaders-public-safety/" rel="bookmark" title="Permalink to Strategic Plan Leaders: Public Safety">Strategic Plan Leaders: Public Safety</a></h2>
			
			<p class="entry-meta">
								
				<time class="entry-date" datetime="17th Apr, 2017">17th Apr, 2017</time></a>
                <span class="stats"><span class="views"><i class="count">302</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">302</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1885">1</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">Police Chief Ken Burton and the Public Safety team search for ways to make the community safe so citizens can work, learn and play no matter where they live in Columbia. The team’s goal is to improve citizen satisfact...</p>
		</div>
	</div><!-- end #post-1885 -->	<div id="post-1862" class="item clearfix cf item-video post-1862 post type-post status-publish format-video hentry category-community-development category-police-fire-health-safety category-social-equity category-social-services category-sustainability category-telly-award-winners post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="1862" title="Housing the Homeless: When Housing Comes First" href="https://www.como.gov/citychannel/2017/01/31/housing-the-homeless-when-housing-comes-first/">
			<span class="clip">
				<img src="https://i.ytimg.com/vi/ImQCi9uWbuE/mqdefault.jpg" alt="Housing the Homeless: When Housing Comes First" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">972</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1862">11</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.como.gov/citychannel/2017/01/31/housing-the-homeless-when-housing-comes-first/" rel="bookmark" title="Permalink to Housing the Homeless: When Housing Comes First">Housing the Homeless: When Housing Comes First</a></h2>
			
			<p class="entry-meta">
								
				<time class="entry-date" datetime="31st Jan, 2017">31st Jan, 2017</time></a>
                <span class="stats"><span class="views"><i class="count">972</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">972</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1862">11</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">"Homelessness is a complex problem, but homelessness is a fixable problem," says Steve Hollis, Columbia’s Manager of Human Services. "The first step is putting someone into a home."

Homelessness is a reality that tho...</p>
		</div>
	</div><!-- end #post-1862 -->	<div id="post-1852" class="item clearfix cf item-video post-1852 post type-post status-publish format-video hentry category-2016-2019-strategic-plan category-police-fire-health-safety category-social-equity post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="1852" title="Overcoming Police Bias" href="https://www.como.gov/citychannel/2016/12/20/overcoming-police-bias/">
			<span class="clip">
				<img src="https://i.ytimg.com/vi/sozKpRvk54s/mqdefault.jpg" alt="Overcoming Police Bias" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">864</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1852">6</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.como.gov/citychannel/2016/12/20/overcoming-police-bias/" rel="bookmark" title="Permalink to Overcoming Police Bias">Overcoming Police Bias</a></h2>
			
			<p class="entry-meta">
								
				<time class="entry-date" datetime="20th Dec, 2016">20th Dec, 2016</time></a>
                <span class="stats"><span class="views"><i class="count">864</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">864</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1852">6</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">All people, even well-intentioned people, have bias. To reduce police bias in our community, the Columbia Police Department is adopting a new way of policing called fair and impartial policing.

Sgt. Michael Hestir re...</p>
		</div>
	</div><!-- end #post-1852 -->		</div></div>
	</div><!-- end .related-posts -->

        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-comments" data-href="https://www.como.gov/citychannel/2017/10/20/cpd-officer-profile-keisha-edwards/" data-numposts="5" data-width="870" data-colorscheme="light"></div>
			</div><!-- end #content -->

	
<div id="sidebar" role="complementary" class="">

		<div class="border-sep widget widget_border masonry-brick" style="margin:0px"></div>
	<div id="search-2" class="widget widget_search"><div class="widget-header"><h3 class="widget-title">Search Video Catalog</h3></div>
<div class="searchform-div">
	<form method="get" class="searchform" action="https://www.como.gov/citychannel/">
		<div class="search-text-div"><label for="searchtext" class="visuallyhidden">Keyword: </label><input type="text" name="s" class="search-text" id="searchtext" value="" placeholder="Search Your Keyword |" /></div>
		<div class="search-submit-div btn"><input type="submit" class="search-submit" id="" value="Search" /></div>
	</form><!--end #searchform-->
</div></div><div id="email-subscribers-3" class="widget widget_text elp-widget"><div class="widget-header"><h3 class="widget-title">Subscribe</h3></div>
		<div>
			<form class="es_widget_form" es_form_id="es_widget_form">
												<div class="es_lablebox"><label class="es_widget_form_email" for="es_txt_email">Email *</label></div>
				<div class="es_textbox">
					<input type="text" id="es_txt_email" class="es_textbox_class" name="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page(event,'https://www.como.gov/citychannel')" value="" maxlength="225">
				</div>
				<div class="es_button">
					<input type="button" id="es_txt_button" class="es_textbox_button es_submit_button" name="es_txt_button" onClick="return es_submit_page(event,'https://www.como.gov/citychannel')" value="Subscribe">
				</div>
				<div class="es_msg" id="es_widget_msg">
					<span id="es_msg"></span>
				</div>
									<input type="hidden" id="es_txt_name" name="es_txt_name" value="">
								<input type="hidden" id="es_txt_group" name="es_txt_group" value="">
			</form>
		</div>
		</div><div id="categories-2" class="widget widget_categories"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>		<ul>
	<li class="cat-item cat-item-25"><a href="https://www.como.gov/citychannel/category/2016-2019-strategic-plan/" >2016–2019 Strategic Plan</a> (52)
<ul class='children'>
	<li class="cat-item cat-item-30"><a href="https://www.como.gov/citychannel/category/2016-2019-strategic-plan/2016-2019-strategic-plan-leadership/" >2016–2019 Strategic Plan Leadership</a> (6)
</li>
</ul>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.como.gov/citychannel/category/columbia-missouri-utilities/" >Columbia Missouri Utilities</a> (56)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.como.gov/citychannel/category/community-development/" >Community Development</a> (43)
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="https://www.como.gov/citychannel/category/community-development/development-code-update-project/" >Development Code Update Project</a> (4)
</li>
</ul>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.como.gov/citychannel/category/cultural-affairs/" >Cultural Affairs</a> (24)
</li>
	<li class="cat-item cat-item-27"><a href="https://www.como.gov/citychannel/category/economy/" >Economy</a> (65)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.como.gov/citychannel/category/city-manager/" title="Items of a general interest or originating by request of the City Manager&#039;s office or Finance department.">Finance and Administration</a> (19)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.como.gov/citychannel/category/infrastructure/" >Infrastructure</a> (48)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.como.gov/citychannel/category/mayors-climate-protection-agreement-awards/" >Mayor&#039;s Climate Protection Agreement Awards</a> (24)
</li>
	<li class="cat-item cat-item-36"><a href="https://www.como.gov/citychannel/category/off-the-clock/" >Off the Clock!</a> (4)
</li>
	<li class="cat-item cat-item-14"><a href="https://www.como.gov/citychannel/category/parks-and-trails-and-active-living/" >Parks and Trails and Active Living</a> (56)
</li>
	<li class="cat-item cat-item-9"><a href="https://www.como.gov/citychannel/category/police-fire-health-safety/" >Police–Fire–Health–Safety</a> (59)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.como.gov/citychannel/category/press-conferences-and-community-forums/" >Press Conferences and Community Forums</a> (22)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.como.gov/citychannel/category/social-equity/" >Social Equity</a> (30)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.como.gov/citychannel/category/social-services/" >Social Services</a> (16)
</li>
	<li class="cat-item cat-item-11"><a href="https://www.como.gov/citychannel/category/sustainability/" >Sustainability</a> (95)
</li>
	<li class="cat-item cat-item-34"><a href="https://www.como.gov/citychannel/category/telly-award-winners/" >Telly Award Winners</a> (12)
</li>
		</ul>
</div><div id="text-3" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Where to watch</h3></div>			<div class="textwidget"><p>Mediacom 80<br />
Charter Communications 992<br />
CenturyLink 96</p>
</div>
		</div><div id="text-4" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Social Media</h3></div>			<div class="textwidget"><p><a target="_blank" href="http://facebook.com/CityChannelColumbiaMo" title="Follow us on Facebook">Follow us on Facebook</a><br />
<a target="_blank" href="https://www.youtube.com/user/columbiacitychannel" title="Subscribe to our Youtube channel">Subscribe to our Youtube channel</a><br />
<a target="_blank" href="https://twitter.com/CityChannelCoMo" title="Yeah, we're on Twitter">Follow us on Twitter</a></p>
</div>
		</div></div><!--end #sidebar-->
</div>
</div><!-- end #main -->
	


		
	<footer id="footer">
		<div id="footbar" class="footbar-c3" data-layout="c3"><div class="wrap cf"><div id="footbar-inner" class=""><div id="text-2" class="widget widget_text">			<div class="textwidget"><p><strong>Send your questions and comments to:</strong><br />
City Channel<br />
City of Columbia Public Communications<br />
P.O. Box 6015, Columbia, MO, 65205</p>
</div>
		</div></div></div></div><!-- end #footbar -->
		<div id="colophon" role="contentinfo"><div class="wrap cf">		
			
			
			<p id="copyright">Copyright 2017 © City of Columbia, Missouri</p>			
					</div></div><!-- end #colophon -->
	</footer><!-- end #footer -->
	
</div><!-- end #page -->

<script src="https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/jquery.cbpQTRotator.js"></script>
<script>
      var navigation = responsiveNav(".nav-collapse", {
        animate: true,        // Boolean: Use CSS3 transitions, true or false
        transition: 250,      // Integer: Speed of the transition, in milliseconds
        label: "&nbsp;&nbsp;&nbsp;",        // String: Label for the navigation toggle
        insert: "before",      // String: Insert the toggle before or after the navigation
        customToggle: "",     // Selector: Specify the ID of a custom toggle
        openPos: "relative",  // String: Position of the opened nav, relative or static
        jsClass: "js",        // String: 'JS enabled' class which is added to <html> el
        init: function(){},   // Function: Init callback
        open: function(){},   // Function: Open callback
        close: function(){}   // Function: Close callback
      });
    </script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Place this tag after the last share tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
	
<script type="text/javascript">
(function($) {
	$('.jtheme-like-post .like, .jtheme-like-post .liked').on('click', function() {
		el = $(this);

		actionType = el.hasClass('liked') ? 'remove_like' : 'like';
		
		var data = {
			action: 'like_post', 
			action_type: actionType, 
			like_id: el.attr('data-lid'),
			post_id: el.attr('data-pid'), 
			user_id: el.attr('data-uid'),
			label: el.text(),
			nonce: 'f046347607'
		};
		console.log(data);
		
		$.ajax({
			url: 'https://www.como.gov/citychannel/wp-admin/admin-ajax.php',
			type: 'POST',
			data: data,
			dataType: 'json',
			beforeSend: function(){
				el.addClass('liking');
			}
		})
		.fail(function(xhr, status, error){
			//console.log('fail');
			//console.log(xhr);
			//console.log(status);
			//console.log(error);
			alert('Something error. please try again later!');
			el.removeClass('liking');
		})
		.done(function(r, status, xhr){
			//console.log('done');
			//console.log(r);
			//console.log(status);
			//console.log(xhr);

			if(r.error != '') {
				alert(r.error);
				return false;
			}
				
			if(actionType == 'like')
				el.stop().attr('data-lid', r.id).removeClass('like').addClass('liked');
			else if(actionType == 'remove_like')
				el.stop().removeAttr('data-lid').removeClass('liked').addClass('like');
				
			$('.jtheme-post-likes').each(function(){
				var count = $(this).find('.count');
				if(count.attr('data-pid') == el.attr('data-pid'))
					$(count).text(r.likes);
			});
				
			el.removeClass('liking').text(r.label);
		})
		.always(function(xhr, status){
			//console.log('always');
			//console.log(xhr);
			//console.log(status);
		});
		
		return false;
	});
})(jQuery);
</script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/blog-infinitescroll.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/theme.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.como.gov/citychannel/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24663285-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>