<!DOCTYPE html>
<!--[if IE 6]><html class="ie ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="ie ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<!-- Meta Tags -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<!-- Title, Keywords and Description -->
				<title>2017 MCPA Award Winner: Columbia Mall - The City Channel</title>
			<meta name="keywords" content="Mayor&#039;s Climate Protection Agreement Awards, Sustainability, Video" />
<meta name="description" content="The practices of the Columbia Mall that have made such a big impact on the community and environment are what earned them the 2017 Pollution Prevention Award. They have been able to reduce emissions b" />
<meta property="og:type" content="video" /> 
<meta property="og:image" content="http://i.ytimg.com/vi/4DTE1SK1G4c/mqdefault.jpg"/> 



<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="/tcc/wp-content/themes/beetube/beetube/images/favicon.ico" />
<link rel="pingback" href="http://www.como.gov/citychannel/xmlrpc.php" />

<!-- Generated CSS BEGIN -->
<style type='text/css'>
body{background:#EEE url("http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/images/bg-pattern.png") repeat center top fixed !important;}

</style>
<!-- Generated CSS END -->
<style>#main-nav {background:#224662 !important;}#main-nav ul li ul{background:#224662 !important}#top-nav {background:#224662 !important;}#header-search .search-text-div input[type="text"]{background:#224662 !important;}</style>
<style>#back-top { position: fixed; bottom: 30px;right:0px;}#back-top  a { width: 108px; display: block; text-align: center; font: 11px/100% Arial, Helvetica, sans-serif; text-transform: uppercase; text-decoration: none; color: #bbb; -webkit-transition: 1s; -moz-transition: 1s; transition: 1s;}#back-top  a:hover { color: #000;}#back-top  span { width: 108px; height: 108px; display: block; margin-bottom: 7px; background: #ddd url(&#39;http://4.bp.blogspot.com/-0mlo-caVkrQ/Ub835FbxwKI/AAAAAAAACv4/y9bfGt2b1fs/s1600/0017.png&#39;) no-repeat center center; -webkit-border-radius: 15px; -moz-border-radius: 15px; border-radius: 15px; -webkit-transition: 1s; -moz-transition: 1s; transition: 1s;}#back-top  a:hover span{background-color: #777;} </style>
<script type="text/javascript">
var ajaxurl = 'https://www.como.gov/citychannel/wp-admin/ajax.php',
	theme_ajaxurl = 'http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/ajax.php',
	ajaxerror = "Something\'s error. Please try again later!";
</script>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.como.gov/citychannel/2017/04/26/2017-mcpa-award-winner-columbia-mall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 MCPA Award Winner: Columbia Mall - The City Channel" />
<meta property="og:description" content="The practices of the Columbia Mall that have made such a big impact on the community and environment are what earned them the 2017 Pollution Prevention Award. They have been able to reduce emissions by 26% since 2009, which is enough to power 181 homes in the community for 1 year." />
<meta property="og:url" content="http://www.como.gov/citychannel/2017/04/26/2017-mcpa-award-winner-columbia-mall/" />
<meta property="og:site_name" content="The City Channel" />
<meta property="article:section" content="Mayor&#039;s Climate Protection Agreement Awards" />
<meta property="article:published_time" content="2017-04-26T12:00:49-05:00" />
<meta property="article:modified_time" content="2017-04-26T13:40:25-05:00" />
<meta property="og:updated_time" content="2017-04-26T13:40:25-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The practices of the Columbia Mall that have made such a big impact on the community and environment are what earned them the 2017 Pollution Prevention Award. They have been able to reduce emissions by 26% since 2009, which is enough to power 181 homes in the community for 1 year." />
<meta name="twitter:title" content="2017 MCPA Award Winner: Columbia Mall - The City Channel" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The City Channel &raquo; Feed" href="http://www.como.gov/citychannel/feed/" />
<link rel="alternate" type="application/rss+xml" title="The City Channel &raquo; Comments Feed" href="http://www.como.gov/citychannel/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.como.gov\/citychannel\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dc_document_shortcode-css'  href='http://www.como.gov/citychannel/wp-content/plugins/documents-shortcode/dc_documents.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.como.gov/citychannel/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-fonts-css'  href='http://fonts.googleapis.com/css?family=Oxygen&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-style-css'  href='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-mainstyle-css'  href='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/stylesheet-blue.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-hori-css'  href='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/horizontal.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-component-css'  href='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/component.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-itotope-css'  href='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/jquery.itoppage.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-res-nav-css'  href='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/css/responsive-nav.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jtheme-responsive-css'  href='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/responsive.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/custom.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/plugins.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/sly.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/horizontal.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/modernizr.custom.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/jquery.itoppage.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/responsive-nav.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/jquery.plugins.min.js?ver=1.4.6'></script>
<link rel='https://api.w.org/' href='http://www.como.gov/citychannel/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.como.gov/citychannel/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.como.gov/citychannel/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.como.gov/citychannel/?p=1912' />
<link rel="alternate" type="application/json+oembed" href="http://www.como.gov/citychannel/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.como.gov%2Fcitychannel%2F2017%2F04%2F26%2F2017-mcpa-award-winner-columbia-mall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.como.gov/citychannel/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.como.gov%2Fcitychannel%2F2017%2F04%2F26%2F2017-mcpa-award-winner-columbia-mall%2F&#038;format=xml" />
<style>
input.search-text{
color:#ccc !important;
}
.loop-actions .sort span, .loop-actions .view span, .loop-nav-inner, .loop-actions .orderby a{
color: #000 !important;
}

#footer{
background: #b8c2b5;
color:#000;
}
#copyright{
color:#000;
}
#footbar .wrap {
border-bottom: 0px;
}
#colophon .wrap {

border-top: 0px;
}
#main-nav ul ul li{
width: 275px;
}
#main-nav ul ul li a{
font-size: 85% !important;
}
.author{display:none;}
.es_textbox_button{
display: inline-block !important;
padding:10px !important;
}
</style></head>

<body class="post-template-default single single-post postid-1912 single-format-video full-wrap">
<div id="page">
<header id="header">
	<div id="top-nav">
	<div class="wrap cf">
					<div class="clear"></div>
				</div></div>

<div class="header-secend">	
<div class="wrap cf">	
	<div id="branding" class="image-branding" role="banner">
					<div id="site-title"><a rel="home" href="http://www.como.gov/citychannel">The City Channel</a></div>
				
					<a id="site-logo" rel="home" href="http://www.como.gov/citychannel"><img src="http://www.como.gov/tcc/wp-content/uploads/sites/3/2015/05/CityChannelLogo.gif" alt="The City Channel"/></a>
				
					<div id="site-description" class="hidden"></div>
			</div><!-- end #branding -->
						
	
	
</div>
</div>
</header><!-- end #header-->

<div id="main-nav"><div class="wrap cf">

	<ul id="menu-tcc-menu" class="menu"><li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="/citychannel/">Home</a></li>
<li id="menu-item-1459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1459"><a href="http://www.como.gov/citychannel/category/">Play Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="http://www.como.gov/citychannel/category/community-development/">Community Development</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="http://www.como.gov/citychannel/category/cultural-affairs/">Cultural Affairs</a></li>
	<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488"><a href="http://www.como.gov/citychannel/category/city-manager/">Finance and Administration</a></li>
	<li id="menu-item-1534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1534"><a href="http://www.como.gov/citychannel/category/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444"><a href="http://www.como.gov/citychannel/category/parks-and-trails-and-active-living/">Parks, Trails &amp; Active Living</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445"><a href="http://www.como.gov/citychannel/category/police-fire-health-safety/">Police, Fire, Health, Safety</a></li>
	<li id="menu-item-1446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1446"><a href="http://www.como.gov/citychannel/category/press-conferences-and-community-forums/">Press Conferences &amp; Community Forums</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1772"><a href="http://www.como.gov/citychannel/category/social-equity/">Social Equity</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1447"><a href="http://www.como.gov/citychannel/category/social-services/">Social Services</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="http://www.como.gov/citychannel/category/strategic-plan/">Strategic Plan</a></li>
	<li id="menu-item-1448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1448"><a href="http://www.como.gov/citychannel/category/sustainability/">Sustainability</a></li>
	<li id="menu-item-1533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1533"><a href="http://www.como.gov/citychannel/category/columbia-utilities/">Columbia Utilities</a></li>
</ul>
</li>
<li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1470"><a href="http://www.como.gov/citychannel/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="http://www.como.gov/citychannel/awards/">Awards</a></li>
	<li id="menu-item-1773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1773"><a href="http://www.como.gov/citychannel/about-us/peg-channels/">PEG Channels</a></li>
	<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="http://www.como.gov/citychannel/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1782"><a href="http://www.como.gov/citychannel/live-meetings/">Live Meetings</a>
<ul class="sub-menu">
	<li id="menu-item-1779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1779"><a title="Links will appear for live streams fifteen minutes before the event airs and remain in place while the event is taking place." href="http://www.como.gov/upcoming-broadcast-events/">Upcoming &amp; Current Live-Stream Events</a></li>
	<li id="menu-item-1755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1755"><a title="Current and Upcoming Meetings Calendar, Agendas, Links to Videos" href="https://gocolumbiamo.legistar.com/Calendar.aspx">Live Meetings Calendar [Legistar]</a></li>
	<li id="menu-item-1788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1788"><a title="Presentation instructions, staff contact info, special accommodations info &#8230;" href="http://www.como.gov/citychannel/additional-live-meeting-information/">Additional Live Meeting Information</a></li>
	<li id="menu-item-1784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1784"><a title="2009-2016 City Council Video Archive" href="http://www.como.gov/council/citystream-meeting-video/">2009-2016 City Council Video Archive</a></li>
	<li id="menu-item-1785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1785"><a title="Task Force media at bottom of page." href="http://www.como.gov/council/citystream-meeting-video/">Mayor&#8217;s Task Force on Infrastructure Media Archive</a></li>
</ul>
</li>
<li id="menu-item-1477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477"><a title="CoMo.gov &#8211; City Home Page" href="http://www.como.gov">CoMo.gov</a></li>
</ul></div></div><!-- end #main-nav -->


<div class="entry-header wrap cf">
	<div class="inner cf">
		
	
		
	</div><!-- end .entry-header>.inner -->
	</div><!-- end .entry-header -->
<div id="main"><div class="wrap cf">
	
	
	
	<div id="content" role="main">
				
		<div class="post-1912 post type-post status-publish format-video hentry category-mayors-climate-protection-agreement-awards category-sustainability post_format-post-format-video" id="post-1912">
		
		<div id="video">
			<div class="screen fluid-width-video-wrapper">
								<iframe width="620" height="349" src="http://www.youtube.com/embed/4DTE1SK1G4c?feature=oembed&amp;autoplay=1&amp;wmode=opaque&amp;rel=0&amp;showinfo=0&amp;modestbranding=0" frameborder="0" allowfullscreen></iframe>				
			</div><!-- end .screen -->
		</div><!-- end #video-->
		<div class="clear"></div>
		<div class="entry-header cf">
			<div class="inner cf">
				<h1 class="entry-title">2017 MCPA Award Winner: Columbia Mall</h1>
			<div class="entry-meta">
				<span class="author"> <a href="http://www.como.gov/citychannel/author/samuel_shelby/" title="Posts by Samuel Shelby" rel="author">Samuel Shelby</a></span>
				<span class="time">26th Apr, 2017</span>
				<span class="stats"><span class="views"><i class="count">32</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1912">0</i> <span class="suffix"></span></span></span>							
			</div>
				<div class="entry-actions">
		<span class="jtheme-like-post"><a class="like" href="javascript:void(0);" data-pid="1912">Like</a></span>		
	</div>
			
								<div id="social-share">						
					<div id="" class="social-share">
						<div class="fb-share-button" data-href="http://www.como.gov/citychannel/2017/04/26/2017-mcpa-award-winner-columbia-mall/" data-type="button_count"></div>
					</div>					
					<div id="" class="social-share">
						<div style="height:5px;"></div>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-lang="en">Tweet</a>
					</div>
					<div id="" class="social-share">
						<div style="height:5px;"></div>
						<div class="g-plus" data-action="share" data-annotation="bubble"></div>
					</div>
					<div id="" class="social-share" style="margin-left: 0px;">
						<div style="height:5px;"></div>
						<a href="//www.pinterest.com/pin/create/button/?url=http://www.como.gov/citychannel/2017/04/26/2017-mcpa-award-winner-columbia-mall/&media=http%3A%2F%2Ffarm8.staticflickr.com%2F7027%2F6851755809_df5b2051c9_z.jpg&description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
						<!-- Please call pinit.js only once per page -->
						<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
					</div>
					<div class="clear"></div>
				</div>
							
			</div><!-- end .entry-header>.inner -->
		</div><!-- end .entry-header -->
		<div id="details" class="section-box">
			<div class="section-content">
			<div id="info">
				

				<div class="entry-content rich-content">
					<p>The practices of the Columbia Mall that have made such a big impact on the community and environment are what earned them the 2017 Pollution Prevention Award. They have been able to reduce emissions by 26% since 2009, which is enough to power 181 homes in the community for 1 year.</p>
					
					                    
				</div><!-- end .entry-content -->
			 
				<div id="extras">
				<div>
					<h4>Category:</h4> <a href="http://www.como.gov/citychannel/category/mayors-climate-protection-agreement-awards/" rel="category tag">Mayor's Climate Protection Agreement Awards</a>, <a href="http://www.como.gov/citychannel/category/sustainability/" rel="category tag">Sustainability</a>				</div>
									</div>
				
			</div><!-- end #info -->
			</div><!-- end .section-content -->
			
					</div><!--end #deatils-->
		
		</div><!-- end #post-1912 -->
		
			
	<div class="section-box related-posts">
		<div class="section-header"><h3 class="section-title">You may also like</h3></div>
			
		<div class="section-content grid-mini"><div class="nag cf">
				<div id="post-1909" class="item clearfix cf item-video post-1909 post type-post status-publish format-video hentry category-mayors-climate-protection-agreement-awards category-sustainability post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="1909" title="2017 MCPA Award Winner: True/False Film Fest" href="http://www.como.gov/citychannel/2017/04/24/2017-mcpa-award-winner-truefalse-film-fest/">
			<span class="clip">
				<img src="http://i.ytimg.com/vi/aMjnwhvsxP4/mqdefault.jpg" alt="2017 MCPA Award Winner: True/False Film Fest" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">432</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1909">2</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="http://www.como.gov/citychannel/2017/04/24/2017-mcpa-award-winner-truefalse-film-fest/" rel="bookmark" title="Permalink to 2017 MCPA Award Winner: True/False Film Fest">2017 MCPA Award Winner: True/False Film Fest</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="http://www.como.gov/citychannel/author/samuel_shelby/" title="View all posts by Samuel Shelby" rel="author">Samuel Shelby</a>				</span>
				
				<time class="entry-date" datetime="24th Apr, 2017">24th Apr, 2017</time></a>
                <span class="stats"><span class="views"><i class="count">432</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">432</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1909">2</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">The organizational winner for the 2017 Best Innovative Practices was the True/False Film Fest. Their efforts to reuse and recycle throughout their festival, including a landfill diversion rate of over 90%, have shown ...</p>
		</div>
	</div><!-- end #post-1909 -->	<div id="post-1908" class="item clearfix cf item-video post-1908 post type-post status-publish format-video hentry category-mayors-climate-protection-agreement-awards category-sustainability post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="1908" title="2017 MCPA Award Winner: Missouri River Relief" href="http://www.como.gov/citychannel/2017/04/24/2017-mcpa-award-winner-missouri-river-relief/">
			<span class="clip">
				<img src="http://i.ytimg.com/vi/IJYWQSsW9oE/mqdefault.jpg" alt="2017 MCPA Award Winner: Missouri River Relief" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">23</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1908">0</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="http://www.como.gov/citychannel/2017/04/24/2017-mcpa-award-winner-missouri-river-relief/" rel="bookmark" title="Permalink to 2017 MCPA Award Winner: Missouri River Relief">2017 MCPA Award Winner: Missouri River Relief</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="http://www.como.gov/citychannel/author/samuel_shelby/" title="View all posts by Samuel Shelby" rel="author">Samuel Shelby</a>				</span>
				
				<time class="entry-date" datetime="24th Apr, 2017">24th Apr, 2017</time></a>
                <span class="stats"><span class="views"><i class="count">23</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">23</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1908">0</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">For their countless efforts to clean up the Missouri River, Missouri River Relief has earned the 2017 Environmental Stewardship Award for an organization. By cleaning up 876 tons of trash and heading up clean up proje...</p>
		</div>
	</div><!-- end #post-1908 -->	<div id="post-1907" class="item clearfix cf item-video post-1907 post type-post status-publish format-video hentry category-mayors-climate-protection-agreement-awards category-sustainability post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="1907" title="2017 MCPA Award Winner: Services for Independent Living" href="http://www.como.gov/citychannel/2017/04/24/2017-mcpa-award-winner-services-for-independent-living/">
			<span class="clip">
				<img src="http://i.ytimg.com/vi/SxueGYT0Acc/mqdefault.jpg" alt="2017 MCPA Award Winner: Services for Independent Living" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">38</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1907">0</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="http://www.como.gov/citychannel/2017/04/24/2017-mcpa-award-winner-services-for-independent-living/" rel="bookmark" title="Permalink to 2017 MCPA Award Winner: Services for Independent Living">2017 MCPA Award Winner: Services for Independent Living</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="http://www.como.gov/citychannel/author/samuel_shelby/" title="View all posts by Samuel Shelby" rel="author">Samuel Shelby</a>				</span>
				
				<time class="entry-date" datetime="24th Apr, 2017">24th Apr, 2017</time></a>
                <span class="stats"><span class="views"><i class="count">38</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">38</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1907">0</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">For their continued efforts to recycle medical devices and help out the less fortunate, Services for Independent Living earned the 2017 Mayor’s Award. They were able to provide over 900 devices to over 680 people, bot...</p>
		</div>
	</div><!-- end #post-1907 -->	<div id="post-1906" class="item clearfix cf item-video post-1906 post type-post status-publish format-video hentry category-mayors-climate-protection-agreement-awards category-sustainability post_format-post-format-video">
		
	<div class="thumb">
		<a class="clip-link" data-id="1906" title="2017 MCPA Award Winner: Fretboard Coffee" href="http://www.como.gov/citychannel/2017/04/24/2017-mcpa-award-winner-fretboard-coffee/">
			<span class="clip">
				<img src="http://i.ytimg.com/vi/S25874okUvo/mqdefault.jpg" alt="2017 MCPA Award Winner: Fretboard Coffee" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
		<div class="hori-like">
			<p class="stats"><span class="views"><i class="count">41</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1906">1</i> <span class="suffix"></span></span></p>
		</div>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="http://www.como.gov/citychannel/2017/04/24/2017-mcpa-award-winner-fretboard-coffee/" rel="bookmark" title="Permalink to 2017 MCPA Award Winner: Fretboard Coffee">2017 MCPA Award Winner: Fretboard Coffee</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="http://www.como.gov/citychannel/author/samuel_shelby/" title="View all posts by Samuel Shelby" rel="author">Samuel Shelby</a>				</span>
				
				<time class="entry-date" datetime="24th Apr, 2017">24th Apr, 2017</time></a>
                <span class="stats"><span class="views"><i class="count">41</i> <span class="suffix">Views</span></span></span>
			</p>
					
			<p class="stats"><span class="views"><i class="count">41</i> <span class="suffix"></span></span><span class="comments"><i class="count">0</i> <span class="suffix"></span></span><span class="jtheme-post-likes likes"><i class="count" data-pid="1906">1</i> <span class="suffix"></span></span></p>

			<p class="entry-summary">Fretboard Coffee achieved the 2017 Resource Conservation Award through many different sustainability practices. A few of their several practices include using organic beans, biodegradable bags and food containers, fur...</p>
		</div>
	</div><!-- end #post-1906 -->		</div></div>
	</div><!-- end .related-posts -->

        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-comments" data-href="http://www.como.gov/citychannel/2017/04/26/2017-mcpa-award-winner-columbia-mall/" data-numposts="5" data-width="870" data-colorscheme="light"></div>
			</div><!-- end #content -->

	
<div id="sidebar" role="complementary" class="">

		<div class="border-sep widget widget_border masonry-brick" style="margin:0px"></div>
	<div id="search-2" class="widget widget_search"><div class="widget-header"><h3 class="widget-title">Search Video Catalog</h3></div>
<div class="searchform-div">
	<form method="get" class="searchform" action="http://www.como.gov/citychannel/">
		<div class="search-text-div"><input type="text" name="s" class="search-text" value="" placeholder="Search Your Keyword |" /></div>
		<div class="search-submit-div btn"><input type="submit" class="search-submit" value="Search" /></div>
	</form><!--end #searchform-->
</div></div><div id="categories-2" class="widget widget_categories"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>		<ul>
	<li class="cat-item cat-item-19"><a href="http://www.como.gov/citychannel/category/columbia-utilities/" >Columbia Utilities</a> (57)
</li>
	<li class="cat-item cat-item-13"><a href="http://www.como.gov/citychannel/category/community-development/" >Community Development</a> (41)
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="http://www.como.gov/citychannel/category/community-development/development-code-update-project/" >Development Code Update Project</a> (4)
</li>
</ul>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.como.gov/citychannel/category/cultural-affairs/" >Cultural Affairs</a> (22)
</li>
	<li class="cat-item cat-item-18"><a href="http://www.como.gov/citychannel/category/city-manager/" title="Items of a general interest or originating by request of the City Manager&#039;s office or Finance department.">Finance and Administration</a> (17)
</li>
	<li class="cat-item cat-item-20"><a href="http://www.como.gov/citychannel/category/infrastructure/" >Infrastructure</a> (43)
</li>
	<li class="cat-item cat-item-23"><a href="http://www.como.gov/citychannel/category/mayors-climate-protection-agreement-awards/" >Mayor&#039;s Climate Protection Agreement Awards</a> (24)
</li>
	<li class="cat-item cat-item-14"><a href="http://www.como.gov/citychannel/category/parks-and-trails-and-active-living/" >Parks and Trails and Active Living</a> (49)
</li>
	<li class="cat-item cat-item-9"><a href="http://www.como.gov/citychannel/category/police-fire-health-safety/" >Police–Fire–Health–Safety</a> (56)
</li>
	<li class="cat-item cat-item-16"><a href="http://www.como.gov/citychannel/category/press-conferences-and-community-forums/" >Press Conferences and Community Forums</a> (20)
</li>
	<li class="cat-item cat-item-22"><a href="http://www.como.gov/citychannel/category/social-equity/" >Social Equity</a> (23)
</li>
	<li class="cat-item cat-item-10"><a href="http://www.como.gov/citychannel/category/social-services/" >Social Services</a> (15)
</li>
	<li class="cat-item cat-item-25"><a href="http://www.como.gov/citychannel/category/strategic-plan/" >Strategic Plan</a> (39)
</li>
	<li class="cat-item cat-item-11"><a href="http://www.como.gov/citychannel/category/sustainability/" >Sustainability</a> (92)
</li>
		</ul>
</div><div id="text-3" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Where to watch</h3></div>			<div class="textwidget"><p>Mediacom 80<br />
Charter Communications 992<br />
CenturyLink 96</p>
</div>
		</div><div id="text-4" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Social Media</h3></div>			<div class="textwidget"><p><a target="_blank" href="http://facebook.com/CityChannelColumbiaMo" title="Follow us on Facebook">Follow us on Facebook</a><br />
<a target="_blank" href="https://www.youtube.com/user/columbiacitychannel" title="Subscribe to our Youtube channel">Subscribe to our Youtube channel</a><br />
<a target="_blank" href="https://twitter.com/CityChannelCoMo" title="Yeah, we're on Twitter">Follow us on Twitter</a></p>
</div>
		</div></div><!--end #sidebar-->
</div>

</div><!-- end #main -->
	


		
	<footer id="footer">
		<div id="footbar" class="footbar-c3" data-layout="c3"><div class="wrap cf"><div id="footbar-inner" class=""><div id="text-2" class="widget widget_text">			<div class="textwidget"><p><strong>Send your questions and comments to:</strong><br />
City Channel<br />
City of Columbia Public Communications<br />
P.O. Box 6015, Columbia, MO, 65205</p>
</div>
		</div></div></div></div><!-- end #footbar -->
		<div id="colophon" role="contentinfo"><div class="wrap cf">		
			
			
			<p id="copyright">Copyright 2017 © City of Columbia</p>			
					</div></div><!-- end #colophon -->
	</footer><!-- end #footer -->
	
</div><!-- end #page -->

<script src="http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/horizental/jquery.cbpQTRotator.js"></script>
<script>
      var navigation = responsiveNav(".nav-collapse", {
        animate: true,        // Boolean: Use CSS3 transitions, true or false
        transition: 250,      // Integer: Speed of the transition, in milliseconds
        label: "&nbsp;&nbsp;&nbsp;",        // String: Label for the navigation toggle
        insert: "before",      // String: Insert the toggle before or after the navigation
        customToggle: "",     // Selector: Specify the ID of a custom toggle
        openPos: "relative",  // String: Position of the opened nav, relative or static
        jsClass: "js",        // String: 'JS enabled' class which is added to <html> el
        init: function(){},   // Function: Init callback
        open: function(){},   // Function: Open callback
        close: function(){}   // Function: Close callback
      });
    </script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Place this tag after the last share tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
	
<script type="text/javascript">
(function($) {
	$('.jtheme-like-post .like, .jtheme-like-post .liked').on('click', function() {
		el = $(this);

		actionType = el.hasClass('liked') ? 'remove_like' : 'like';
		
		var data = {
			action: 'like_post', 
			action_type: actionType, 
			like_id: el.attr('data-lid'),
			post_id: el.attr('data-pid'), 
			user_id: el.attr('data-uid'),
			label: el.text(),
			nonce: '7a6a3beb25'
		};
		console.log(data);
		
		$.ajax({
			url: 'https://www.como.gov/citychannel/wp-admin/admin-ajax.php',
			type: 'POST',
			data: data,
			dataType: 'json',
			beforeSend: function(){
				el.addClass('liking');
			}
		})
		.fail(function(xhr, status, error){
			//console.log('fail');
			//console.log(xhr);
			//console.log(status);
			//console.log(error);
			alert('Something error. please try again later!');
			el.removeClass('liking');
		})
		.done(function(r, status, xhr){
			//console.log('done');
			//console.log(r);
			//console.log(status);
			//console.log(xhr);

			if(r.error != '') {
				alert(r.error);
				return false;
			}
				
			if(actionType == 'like')
				el.stop().attr('data-lid', r.id).removeClass('like').addClass('liked');
			else if(actionType == 'remove_like')
				el.stop().removeAttr('data-lid').removeClass('liked').addClass('like');
				
			$('.jtheme-post-likes').each(function(){
				var count = $(this).find('.count');
				if(count.attr('data-pid') == el.attr('data-pid'))
					$(count).text(r.likes);
			});
				
			el.removeClass('liking').text(r.label);
		})
		.always(function(xhr, status){
			//console.log('always');
			//console.log(xhr);
			//console.log(status);
		});
		
		return false;
	});
})(jQuery);
</script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/blog-infinitescroll.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-content/themes/beetube/beetube/js/theme.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.como.gov/citychannel/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','http://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24663285-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>